X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Версия Joomla
z17
z17
Topic Starter сообщение 16.3.2012, 19:46; Ответить: z17
Сообщение #1


Бывалый
****

Группа: User
Сообщений: 348
Регистрация: 2.5.2011
Из: Санкт-Петербург
Поблагодарили: 79 раз
Репутация:   12  


Добрый вечер.

Собираюсь создавать довольно крупный сайт, решил попробовать на joomla (раньше с ним работал 1 раз и то мало).

Интересует какую лучше выбрать версию?
Знаю что довольно популярная 1.5, но самая новая 2.5

С одной стороны вроде как чем новее, тем лучше. С другой на новой скорее всего не будет работать большая часть дополнений.


--------------------
PHP-разработчик
Мой блог
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
kronos
kronos
сообщение 16.3.2012, 20:53; Ответить: kronos
Сообщение #2


Белый веб-мастер
*******


Группа: Active User
Сообщений: 4703
Регистрация: 10.2.2009
Из: Харьков
Поблагодарили: 2629 раз
Репутация:   327  


Смотря какой нужен функционал. Смотрите компоненты которые нужны, и смотрите, портированы ли они уже на 2.5 (что-то даже слышал про 2.6).

Сообщение отредактировал kronos - 16.3.2012, 20:54


--------------------


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Pepper
Pepper
сообщение 16.3.2012, 21:31; Ответить: Pepper
Сообщение #3


Бывалый
****

Группа: User
Сообщений: 393
Регистрация: 14.1.2011
Поблагодарили: 123 раза
Репутация:   31  


Очень новую версию лучше не ставить. Я люблю держать все свежим и новым, но с джумлой был полный провал в этом плане.

Дело было год назад. Убил более недели на поиск элементарных модулей для новой версии джумлы (вроде версия 1.7 была), которые на тот момент были или платные или старые (еще не портированы). Нашел огромное количество багов в коде. В результате забил на этот движок, так как кроме головной боли и злости он ничего мне не дал.


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
rom_4
rom_4
сообщение 16.3.2012, 23:10; Ответить: rom_4
Сообщение #4


трафа много не бывает
******

Группа: Active User
Сообщений: 1451
Регистрация: 9.7.2010
Из: Россия
Поблагодарили: 551 раз
Репутация:   62  


z17, если не будет сверхтребований - то в принципе можно уже начинать на 2.5, к ней прикручиваются плагины от 1.7 и даже от 1.6 возможно (я один такой прикрутил сегодня, вроде встало).
просто я сам сейчас делаю сайт на 2.5 (то этого работал исключительно с 1.5) и ДА - головной боли прилично с поиском решений. Те наработки, что раньше были и тот список плагинов и компонентов - на 90% не обновлены еще, пришлось искать аналоги. Где-то аналоги нашел чуть лучше, гдето немного хуже - но в целом результат пока что устраивает. Если учитывать, что ближайшие пару лет будут активно развивать 2.5 - то думаю стоит сейчас убить пару вечеров лишних на поиски и в будущем это в плюс пойдет. К тому же есть ряд прибамбосов удобных в 2.5, которых небыло в 1.5...В общем через годик-другой 1.5 будет как сейчас 1.0, чем-то вроде ископаемого. имхо.


--------------------
Зарабатываю тут, тут и тут


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
z17
z17
Topic Starter сообщение 17.3.2012, 0:54; Ответить: z17
Сообщение #5


Бывалый
****

Группа: User
Сообщений: 348
Регистрация: 2.5.2011
Из: Санкт-Петербург
Поблагодарили: 79 раз
Репутация:   12  


Спасибо.
наверно всё-таки буду юзать 2.5 ибо особого функционала там вроде не предвидится.


--------------------
PHP-разработчик
Мой блог
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
seo_top
seo_top
сообщение 17.3.2012, 2:00; Ответить: seo_top
Сообщение #6


Частый гость
**

Группа: User
Сообщений: 65
Регистрация: 8.3.2011
Из: Киев
Поблагодарили: 12 раз
Репутация:   4  


Поддержку версии 1.5 прекратили с выходом версии 2.5. С другой стороны версия 2.5 ещё немного сыровата как по мне - нет достойной локализации и ряд других причин. Рекомендую использовать версию 1.7.5 по нескольким причинам:

1. большинство популярных расширений поддерживают её.
2. стабильна в работе
3. всегда можно повысить версию до 2.5


--------------------
Создание качественных сайтов. Портфолио
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
batrecceNP
batrecceNP
сообщение 30.3.2012, 10:42; Ответить: batrecceNP
Сообщение #7


Новичок
*


Группа: User
Сообщений: 17
Регистрация: 10.11.2011
Поблагодарили: 0 раз
Репутация:   -1  


интересует вопрос внедрения модуля для личного кабинета пользователя в joomla 2.5.
В котором должна отображаться:
1) информация о пользователе (город, день рождение и тд);
2) обмен сообщениями между пользователями;
3) статистика пользователя (публикуемые им статьи на сайте и форуме);
4) рейтинг пользователя на сайте, который зависит от его статистики;
5) фото галерея пользователя

Подскажите какой модуль для этих целей возможно использовать?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Не получается зайти в Joomla от имени админа
8 Bel_Ami 404 Сегодня, 0:56
автор: anchous
Открытая тема (нет новых ответов) Адаптивная вёрстка и натяжка на Wordpress, DLE, Joomla и др. Создание мобильных версий.
Хороший код с оптимизацией по скорости. Сайты и лендинги "под ключ
15 Nell 1162 13.12.2017, 23:36
автор: Nell
Горячая тема (нет новых ответов) Вёрстка, натяжка на WordPress, Joomla, качественно, доступно
53 WhiteIce 23794 12.12.2017, 19:41
автор: WhiteIce
Горячая тема (нет новых ответов) Разработка сайтов Joomla Wordpress Opencart
Разработка, верстка, оптимизация веб сайтов.
48 WoWeb 7383 12.12.2017, 13:37
автор: serg5777
Горячая тема (нет новых ответов) Услуги по CMS Wordpress, DLE, Joomla!. Правки, ремонт, настройка.
Редактирование и правки. Низкие цены.
142 contex1 65169 5.12.2017, 12:13
автор: contex1


 



RSS Текстовая версия Сейчас: 16.12.2017, 11:40
Дизайн