X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Проблемы с WP
Karleone12
Karleone12
Topic Starter сообщение 10.4.2012, 19:48; Ответить: Karleone12
Сообщение #1


Участник
***

Группа: User
Сообщений: 225
Регистрация: 6.9.2010
Поблагодарили: 52 раза
Репутация:   5  


Здравствуйте, возникла вот такая проблема, есть сайт на хостинге создал директорию сайт.ру/autosale туда залил WP когда начинаешь открывать адрес сайт.ру/autosale за место установки вп выходит вот это 403 Forbidden
You don't have permission to access /autosale/ on this server. до этого тут же только в другой директории ставил ДЛЕ и все работало. Помогите решить проблему
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
zhecka94
zhecka94
сообщение 10.4.2012, 22:20; Ответить: zhecka94
Сообщение #2


Частый гость
**

Группа: User
Сообщений: 51
Регистрация: 8.3.2011
Из: Бахмач
Поблагодарили: 3 раза
Репутация:   -1  


Писать очень долго, тогда оформлю как цитату. Это вам поможет. У меня тоже была проблема, но решил через права доступа

ошибка 403 "Доступ запрещен" - как устранить причины
Данная ошибка возникает когда сервер не смог обработать запрос по причине того, что доступ к файлу был запрещен. Наиболее часто это возникает в трех случаях:

в каталоге нет индексного файла (index.html, например) и при этом запрещен просмотр списка файлов в данном каталоге* или на всем виртуальном сервере. Можно попробовать создать файл с именем index.html и посмотреть не исчезнет ли ошибка.

выставлены такие "права" доступа на файл, что веб-сервер Apache не смог прочитать файл на диске сервера. Попробуйте изменить права доступа на 640, например.

пользователь попытался обратиться к скрипту (в каталоге cgi-bin), на который выставлены неправильные права - нет права на чтение+исполнение (r+x) конкретного скрипта. Измените права на 755.

*) По умолчанию просмотр списка файлов в каталоге запрещен. Для того, чтобы разрешить вывод списка файлов необходимо создать файл .htaccess, в котором прописать директиву Options +Indexes в виде отдельной строки.


Сообщение отредактировал zhecka94 - 10.4.2012, 22:21


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Karleone12
Karleone12
Topic Starter сообщение 10.4.2012, 22:43; Ответить: Karleone12
Сообщение #3


Участник
***

Группа: User
Сообщений: 225
Регистрация: 6.9.2010
Поблагодарили: 52 раза
Репутация:   5  


с правами все нормально, даже 777 пробывал ставить, не помогает. Обратился к хостеру он чета сделал теперь выдает Ошибка установки соединения с базой данных хотя все прописано
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
saraus
saraus
сообщение 10.4.2012, 23:00; Ответить: saraus
Сообщение #4


Старожил
******

Группа: Active User
Сообщений: 1219
Регистрация: 21.6.2011
Поблагодарили: 418 раз
Репутация:   67  


.htaccess попробуйте из папки вордпресс удалить.


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Karleone12
Karleone12
Topic Starter сообщение 10.4.2012, 23:20; Ответить: Karleone12
Сообщение #5


Участник
***

Группа: User
Сообщений: 225
Регистрация: 6.9.2010
Поблагодарили: 52 раза
Репутация:   5  


вопрос решен тех поддержкой, последняя ошибка вылазила из за пробела который попал перед названием базы в фаиле конфиг. Тема закрыта
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Проблемы с merchant.webmoney.ru
4 deather 574 12.10.2017, 15:46
автор: phoenix_kys
Открытая тема (нет новых ответов) Проблемы с Kazapa
4 baracuda 1388 29.6.2015, 22:21
автор: baracuda


 



RSS Текстовая версия Сейчас: 14.12.2017, 8:33
Дизайн