X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Не могу установить j4schema на Joomla
funkydance
funkydance
Topic Starter сообщение 13.7.2012, 18:11; Ответить: funkydance
Сообщение #1


Старожил
******


Группа: Banned
Сообщений: 1143
Регистрация: 9.10.2011
Поблагодарили: 282 раза
Репутация:   40  


Добрый день!

Решил сделать разметку Schema.org для рецептов, на своём сайте Joomla 1.5.22
Скачал компонент j4schema и при попытке установки, выдаёт ошибку Ошибка! Не найден XML-файл установки Joomla!
Как решить это проблему? Перекачал этот компонент с разных сайтов, но одно и тоже....


Сам компонент Прикрепленный файл  pkg_j4schema.zip ( 152,83 килобайт ) Кол-во скачиваний: 89

Плиз люди помогите...
1
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
drife
drife
сообщение 15.7.2012, 11:36; Ответить: drife
Сообщение #2


Участник
***

Группа: User
Сообщений: 203
Регистрация: 14.3.2011
Поблагодарили: 26 раз
Репутация:   5  


Ну для начала, этот компонент не для джумлы 1.5, а для 1.6 и выше.
Во-вторых, если его распаковать, то в директории packages, есть отдельно и компонент, и редактор и плагин к нему. Но вы все-равно не установите, т.к. у вас не подходит ваша версия джумлы. Например на сайте расширений дужмлы, вообще видно, что он только для джумлы 2.5. Так что ставьте другую версию движка, и пользуйтесь smile.gif


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
funkydance
funkydance
Topic Starter сообщение 16.7.2012, 15:23; Ответить: funkydance
Сообщение #3


Старожил
******


Группа: Banned
Сообщений: 1143
Регистрация: 9.10.2011
Поблагодарили: 282 раза
Репутация:   40  


Но я находил для 1.5. Удачно устанавливал, но просто им не пользовался, решил удалить. Вот понял что и как с ним делать, решил скачать, а оказывается не моя версия... Где блин для 1.5 найти?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
drife
drife
сообщение 17.7.2012, 16:49; Ответить: drife
Сообщение #4


Участник
***

Группа: User
Сообщений: 203
Регистрация: 14.3.2011
Поблагодарили: 26 раз
Репутация:   5  


Скорее всего, только на старых сайтах есть такая возможность, т.к. скорее всего, разработчики прекратили поддержку и обновления, т.к. джумла 1.5 тоже не поддерживается smile.gif
Попробуйте поискать хорошенько smile.gif
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
funkydance
funkydance
Topic Starter сообщение 24.7.2012, 2:04; Ответить: funkydance
Сообщение #5


Старожил
******


Группа: Banned
Сообщений: 1143
Регистрация: 9.10.2011
Поблагодарили: 282 раза
Репутация:   40  


Сток искал, что ЯША и Гоша начали злиться)))
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Adrian
Adrian
сообщение 15.8.2012, 16:03; Ответить: Adrian
Сообщение #6


Частый гость
**

Группа: User
Сообщений: 78
Регистрация: 15.8.2012
Поблагодарили: 10 раз
Репутация:   2  


В архиве троян. Вы в курсе?

Возможно, что этот компонент не предназначен для версии Joomla 1.5. На Joomla 2.5. установился без проблем.

Я бы с удовольствием Вам помог, потому-что тоже ищу этот компонент для Джумлы 1.5. Но до сих пор не нашел. Вполне возможно, что для 1.5 его уже нету.

Если вдруг отыщете его, оставьте здесь ссылку пожалуйста.

Сообщение отредактировал lostprophet - 16.8.2012, 11:40
Причина редактирования: Избыточное цитирование
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
art22
art22
сообщение 16.10.2012, 17:19; Ответить: art22
Сообщение #7


Новичок
*

Группа: User
Сообщений: 39
Регистрация: 14.5.2011
Поблагодарили: 2 раза
Репутация:   0  


Adrian, сейчас уже на на 1,5 вышел но с ошибкой отправил им письмо посмотрим что сделают

Замечание модератора:
Эта тема была закрыта автоматически ввиду отсутствия активности в ней на протяжении 100+ дней.
Если Вы считаете ее актуальной и хотите оставить сообщение, то воспользуйтесь кнопкой
или обратитесь к любому из модераторов.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Горячая тема (нет новых ответов) Услуги по CMS Wordpress, DLE, Joomla!. Правки, ремонт, настройка.
Редактирование и правки. Низкие цены.
156 contex1 70882 22.5.2018, 0:06
автор: AnnaProf
Открытая тема (нет новых ответов) Нарисовать и сверстать дизайн под joomla
0 arad 340 15.5.2018, 9:53
автор: arad
Горячая тема (нет новых ответов) Разработка сайтов Joomla Wordpress Opencart
Разработка, верстка, оптимизация веб сайтов.
54 WoWeb 9857 3.5.2018, 21:59
автор: _fan_
Открытая тема (нет новых ответов) Скорая помощь для ваших сайтов - Wordpress, DLE, Joomla, Drupal
Любые виды работ, профессионально, оперативно, не дорого.
15 wturm 3768 20.4.2018, 14:34
автор: Black_Mag
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыРазработка сайтов под ключ(WordPress, Joomla, Shop Sctipt, Opencart), адаптивная верстка, веб дизайн
Выполним все ваши пожелания и требования при работе с сайтами
18 VTatarskiy 4322 12.4.2018, 15:02
автор: VTatarskiy


 



RSS Текстовая версия Сейчас: 27.5.2018, 3:23
Дизайн