X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

2 страниц V   1 2 >
Открыть тему
Тема закрыта
> Вопрос по CMS Joomla
Elmir
Elmir
Topic Starter сообщение 21.10.2012, 17:39; Ответить: Elmir
Сообщение #1


Новичок
*

Группа: Viewer
Сообщений: 7
Регистрация: 13.10.2012
Поблагодарили: 1 раз
Репутация:   0  


Добрый день!

На сегодняшний день существует две рекомендуемые версии Joomla.Это Joomla 2.5 и Joomla 3.0.

Подскажите пожалуйста,стоит ли ставить 3.0 на свои сайты.

Может кто-нибудь знает, выявлены ли в ней какие-либо существенные ошибки?

Заранее спасибо!
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
LoraDi
LoraDi
сообщение 21.10.2012, 17:50; Ответить: LoraDi
Сообщение #2


С Joomla на ты...
*****

Группа: Active User
Сообщений: 836
Регистрация: 11.12.2010
Из: Молдовы
Поблагодарили: 295 раз
Репутация:   73  


Существует ещё 1.5... rolleyes.gif 3.0 пока не рекомендую ставить так как ещё нет стабильной версии, а также нет расширений для данной ветки!

P.S. На ветки 1.5 я бы Вам рекомендовала пока работать... popcorn2.gif


--------------------


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
M25
M25
сообщение 21.10.2012, 17:55; Ответить: M25
Сообщение #3


Поражены твоей неудачей.
*****

Группа: Active User
Сообщений: 951
Регистрация: 23.11.2009
Из: Украина
Поблагодарили: 264 раза
Репутация:   44  


Joomla 2.5


--------------------


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Elmir
Elmir
Topic Starter сообщение 21.10.2012, 18:00; Ответить: Elmir
Сообщение #4


Новичок
*

Группа: Viewer
Сообщений: 7
Регистрация: 13.10.2012
Поблагодарили: 1 раз
Репутация:   0  


LoraDi,
Спасибо за совет)

Я предполагал,что не стоит спешить.Лучше видимо подождать пока 3.0 хорошо потестят.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
eduarddis
eduarddis
сообщение 21.10.2012, 18:02; Ответить: eduarddis
Сообщение #5


Да выпей чаю
*****

Группа: Active User
Сообщений: 817
Регистрация: 7.1.2012
Поблагодарили: 182 раза
Репутация:   50  


(LoraDi @ 21.10.2012, 16:50) *
Существует ещё 1.5

Верно!
ТС, что Вам эти рекомендации? 1.5 советую, больше всего модулей, решений, плагинов, факов на форумах, хотя и поддержка не осуществляется.
Не торопитесь, тем более с 3.0.


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Elmir
Elmir
Topic Starter сообщение 21.10.2012, 18:11; Ответить: Elmir
Сообщение #6


Новичок
*

Группа: Viewer
Сообщений: 7
Регистрация: 13.10.2012
Поблагодарили: 1 раз
Репутация:   0  


,

Насколько я понимаю про Joomla 3.0 и говорить пока не стоит...

А что по Вашему мнению все таки практичней:
ставить Joomla 2.5 или пользоваться уже проверенной линейкой 1.5?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
DigitFix
DigitFix
сообщение 21.10.2012, 18:12; Ответить: DigitFix
Сообщение #7


Новичок
*

Группа: Viewer
Сообщений: 2
Регистрация: 18.10.2012
Поблагодарили: 1 раз
Репутация:   0  


eduarddis, я считаю что уже на 2.5 много модулей и расширений. Версия 1.5 уже не поддерживается производителем и перестает поддерживаться разработчиками расширений. Какой смысл делать сайт, если на него ничего нового разрабатываться не будет.

Я перешел на 2.5 более чем пол года назад, еще не жалею. Тем более если расширение идет на 1.6/1.7 процентов на 98 пойдет и на 2.5 (у меня не разу проблем не было), поэтому модно сказать, что расширения производят для Джумлы 2.5 уже почти 2 года. Скоро попробую перепрыгнуть на 3ю версию

Если же сайт будет не сложный, тем более ставьте 2,5 версию. Спокойное обновление.
А если поставите на 1,5 Вам потом будет очень сложно перейти на более новую версию, если же конечно у Вас не сайт визитка.
Сейчас благо начали делать автоматическое обновление, дай бог на новые версии тоже будет автоматом переходить, правда совместить это с сторонними расширениями не так легко будет.

Сообщение отредактировал DigitFix - 21.10.2012, 18:16


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Elmir
Elmir
Topic Starter сообщение 21.10.2012, 18:18; Ответить: Elmir
Сообщение #8


Новичок
*

Группа: Viewer
Сообщений: 7
Регистрация: 13.10.2012
Поблагодарили: 1 раз
Репутация:   0  


(eduarddis @ 21.10.2012, 16:02) *
Верно!
ТС, что Вам эти рекомендации? 1.5 советую, больше всего модулей, решений, плагинов, факов на форумах, хотя и поддержка не осуществляется.
Не торопитесь, тем более с 3.0.

Прошу прощения,написал сообщение и только потом увидел, что вы по сути на него уже ответили.
Огромное спасибо)


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
JetLi
JetLi
сообщение 21.10.2012, 18:30; Ответить: JetLi
Сообщение #9


Частый гость
**

Группа: User
Сообщений: 65
Регистрация: 9.10.2012
Из: Montana
Поблагодарили: 7 раз
Репутация:   3  


Приветствую, год назад написал себе сайт на Joomla 1,5.
Так же выбрал 1.5 по отзывам. Хотя из множества хваленых модулей так тодлком ничего и не поставил.
Сейчас сайт работает и я хотел бы перейти на 2.5 но боюсь все поломать)
Разбираюсь с сохранением сайта)

Советую сразу начинать с 2.5 т.к. версия уже стабильна и работоспособна.
3.0 не советую по всем тем же причинам что описаны выше.
1.5 как и авто морально устарела.

С уважением.


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
eduarddis
eduarddis
сообщение 21.10.2012, 18:35; Ответить: eduarddis
Сообщение #10


Да выпей чаю
*****

Группа: Active User
Сообщений: 817
Регистрация: 7.1.2012
Поблагодарили: 182 раза
Репутация:   50  


Elmir, ничего страшного) Кстати, советую копировать только часть цитаты, а не все сообщение полностью, за это здесь наказывают...

DigitFix, с Вами не могу не согласиться. На 2.5 множество модулей, но вот когда у меня стояла 1.7, даже тогда не мог найти нормального модуля комментариев (не говорю про К2). А вот под 1.5 он имелся...

ТС, можно попробовать идти в ногу со временем, но не торопясь. Ставьте 1.7 или 2.5. Нужные шаблоны, модули, уверен, найдете.

Сообщение отредактировал eduarddis - 21.10.2012, 18:36


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
2 страниц V   1 2 >
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Нужно перенести действующий интернет-магазин на CMS
Возможные CMS: PrestaShop, Битрикс, Magento, OpenCart
2 4aa19 268 8.12.2017, 17:59
автор: 4aa19
Открытая тема (нет новых ответов) Продажа баз доменов на различных эксклюзивных CMS.
Очень доступные цены. Более 300 cms
7 Nonsys 2148 7.12.2017, 20:05
автор: Nonsys
Горячая тема (нет новых ответов) Тема имеет прикрепленные файлыКачественный прогон сайтов, по профилям и статьям. Множество cms. Цены от 250 рублей.!
Комплексная услуга! Прогон по базе более 600 сайтов
324 Nonsys 300553 7.12.2017, 19:49
автор: Nonsys
Горячая тема (нет новых ответов) Услуги по CMS Wordpress, DLE, Joomla!. Правки, ремонт, настройка.
Редактирование и правки. Низкие цены.
142 contex1 64948 5.12.2017, 12:13
автор: contex1
Горячая тема (нет новых ответов) Тема имеет прикрепленные файлыОказываю услуги по CMS Datalife Engine
Большой спектр услуг
276 bobur 96241 4.12.2017, 18:41
автор: bobur


 



RSS Текстовая версия Сейчас: 11.12.2017, 9:52
Дизайн