X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Установка модулей на DLE
ANDREY71090
ANDREY71090
Topic Starter сообщение 28.1.2009, 1:09; Ответить: ANDREY71090
Сообщение #1


Новичок
*

Группа: Banned
Сообщений: 37
Регистрация: 3.4.2008
Из: KAZAKHSTAN
Поблагодарили: 0 раз
Репутация:   0  


Приветствую всех! У меня такая проблема:
Двиг: DLE
Версия: 7.5
Суть в том что когда ставишь новые модули, в админке невозможно зайти в настройку установленного мода, а именно пишет вот такую фразу: Вы не имеете доступа в данный раздел
Прошу помочь кто чем может, может кто то с таким сталкивался!
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
AleksandrSergeev
AleksandrSergeev
сообщение 28.1.2009, 1:17; Ответить: AleksandrSergeev
Сообщение #2


Бывалый
****

Группа: User
Сообщений: 396
Регистрация: 17.7.2008
Из: localhost
Поблагодарили: 158 раз
Репутация:   32  


в файле admin.php надо прописать разрешение на доступ. В массиве $system_modules вставь срочку

'имя файла настройки мода' => 'admin',


Сообщение отредактировал AleksandrSergeev - 28.1.2009, 1:18
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
ANDREY71090
ANDREY71090
Topic Starter сообщение 29.1.2009, 0:18; Ответить: ANDREY71090
Сообщение #3


Новичок
*

Группа: Banned
Сообщений: 37
Регистрация: 3.4.2008
Из: KAZAKHSTAN
Поблагодарили: 0 раз
Репутация:   0  


(AleksandrSergeev @ 28.1.2009, 3:17) *
в файле admin.php надо прописать разрешение на доступ. В массиве $system_modules вставь срочку

'имя файла настройки мода' => 'admin',


вот что у меня в установке написанно:

06. Открыть файл ./admin.php (./administration.php) и найти:
editnews' => 'user',


На следующей строчке вставить::
'partners' => 'admin',


И вот еще на всех версиях шло БЕЗ проблем, после того как поставил 7.5 начались проблемы с модами, не со всеми но бывает!
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
ANDREY71090
ANDREY71090
Topic Starter сообщение 29.1.2009, 0:20; Ответить: ANDREY71090
Сообщение #4


Новичок
*

Группа: Banned
Сообщений: 37
Регистрация: 3.4.2008
Из: KAZAKHSTAN
Поблагодарили: 0 раз
Репутация:   0  


И вот еще появилась одно:
На этой же версии 7.5 не идет загрузка на сервер картинок! Помогите кто нибудь! а именно сайт _prodle.net кому не лень регнитесь и посмотрите!(только кто помогает!)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
extezy
extezy
сообщение 27.2.2009, 11:43; Ответить: extezy
Сообщение #5


I ♥ UKR@INE!
******

Группа: Active User
Сообщений: 1597
Регистрация: 17.8.2007
Из: Украины
Поблагодарили: 334 раза
Репутация:   63  


Вобщем так, незнаю у Вас проблема решена или нет, но...
сам столкнулся с данной проблемой.
Выход нашел (правда незнаю насколько это влияет на безопасность).

Файлы модуля которые кидаются в /engine/inc/ (зачастую там всего 1 файл), нужно открыть, и все
$member_db[1]

заменить на
$member_id['user_group']


Проверил, доступ открывается wink.gif


--------------------
Дизайнер, музыкант, автогонщик, футболист. Люблю Алену, мамин борщ и пиво с шоколадом.
ZOMRO.COM - держу свои проекты на этом хостинге, рекомендую.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Anger
Anger
сообщение 21.3.2011, 0:03; Ответить: Anger
Сообщение #6


Частый гость
**

Группа: User
Сообщений: 79
Регистрация: 21.5.2008
Из: Минск, Беларусь
Поблагодарили: 5 раз
Репутация:   -1  


У меня была обратная проблема - DLE 7.0 и аналогичная ошибка (мод от версии 7.5) и я заменил
$member_id['user_group']

на
$member_db[1]

и всё заработало

Замечание модератора:
Эта тема была закрыта автоматически ввиду отсутствия активности в ней на протяжении 100+ дней.
Если Вы считаете ее актуальной и хотите оставить сообщение, то воспользуйтесь кнопкой
или обратитесь к любому из модераторов.


--------------------
Always a step ahead!
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Горячая тема (нет новых ответов) Услуги по CMS Wordpress, DLE, Joomla!. Правки, ремонт, настройка.
Редактирование и правки. Низкие цены.
156 contex1 70741 Сегодня, 0:06
автор: AnnaProf
Горячая тема (нет новых ответов) Регистрация Вашего сайта (профиля,DLE сайты,подписи на форумах,постинг Тиц 10> , ПР 1>)
311 kaartes 112666 17.5.2018, 19:07
автор: kaartes
Открытая тема (нет новых ответов) Куплю базы Bitrix и DLE профилей!
для размещения ссылок, бюджет до 1000р.
0 autonew 561 5.5.2018, 11:25
автор: autonew
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыНе работает html в статических страницах - DLE 11.0
1 Akira 612 28.4.2018, 12:10
автор: falken
Открытая тема (нет новых ответов) Key Collector установка на USB носитель.
1 SnapFX 1100 24.4.2018, 17:16
автор: zilonitiz


 



RSS Текстовая версия Сейчас: 22.5.2018, 5:25
Дизайн