X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Касяк с ДЛЕ..., н могу залить базу данных на обновленную версию скрипта...
PiT
PiT
Topic Starter сообщение 16.2.2009, 21:48; Ответить: PiT
Сообщение #1


Бывалый
****

Группа: User
Сообщений: 257
Регистрация: 29.7.2008
Поблагодарили: 22 раза
Репутация:   0  


Всем привет!
Стоял дле 6,2, сделал резервное копирование БД, ступил, все снес и поставил заново, уже 7,3... Попытался загрузить ту сохраненную БД, вроде загрузилась но сайт перестал работать wacko.gif
пишет вот такую шляпу:
MySQL Error!
------------------------

The Error returned was:
Unknown column 'flag' in 'field list'

Error Number:
1054

попробовал на другом сайте где стоит дле 7,2 загрузить эту базу, так она там вообще не стала загружаться, пишет это:

Подключение к БД `a10982_hryulka`.
Чтение файла `a10982_mn_2009-02-16_19-51.sql`.
------------------------------------------------------------
Установлена кодировка соединения `cp1251`.
2009.02.16 20:47:19
Возникла ошибка!
Неправильный запрос.
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '

в чем ошибка, почему база не работает??
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
paradox
paradox
сообщение 16.2.2009, 21:50; Ответить: paradox
Сообщение #2


Бывалый
****

Группа: User
Сообщений: 468
Регистрация: 14.2.2008
Из: UA
Поблагодарили: 89 раз
Репутация:   12  


разные версии движков..поэтому
возможно, что модуль какой-то стоял раньше..а потом, вы его не поставили

Сообщение отредактировал paradox - 16.2.2009, 21:51
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
PiT
PiT
Topic Starter сообщение 16.2.2009, 21:51; Ответить: PiT
Сообщение #3


Бывалый
****

Группа: User
Сообщений: 257
Регистрация: 29.7.2008
Поблагодарили: 22 раза
Репутация:   0  


(paradox @ 16.2.2009, 20:50) *
разные версии движков..поэтому


ого, получается сохраненную базу можно установить только на той версии движка с которой она была сохранена?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
paradox
paradox
сообщение 16.2.2009, 22:00; Ответить: paradox
Сообщение #4


Бывалый
****

Группа: User
Сообщений: 468
Регистрация: 14.2.2008
Из: UA
Поблагодарили: 89 раз
Репутация:   12  


вроде да...у меня при закидывании БД от 6.5 на 7.0 траблы были серьезные с управлением групп пользователей
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
zalex
zalex
сообщение 16.2.2009, 22:10; Ответить: zalex
Сообщение #5


Бывалый
****

Группа: User
Сообщений: 442
Регистрация: 26.5.2008
Из: nulled.ws
Поблагодарили: 143 раза
Репутация:   26  


вам надо было установить сначало старую версию движка потом установить эту базу а потом уже обновлять до той версии какую хотите


--------------------
Зачем иметь подпись если ее могут легко убрать не спросив у вас.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
knigka
knigka
сообщение 16.2.2009, 22:15; Ответить: knigka
Сообщение #6


Частый гость
**

Группа: User
Сообщений: 67
Регистрация: 14.6.2008
Поблагодарили: 14 раз
Репутация:   2  


вам нужно установить новую 6.2 а потом загрузить базу, затем уже скопировать с заменой файлов 7.3, и запуститить установку! Это важно - запустить установку, он будет обновлять таблицы в БД, если что пишите, помогу. был такой геморой
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
n0lik
n0lik
сообщение 16.2.2009, 23:02; Ответить: n0lik
Сообщение #7


Мафиози
*****

Группа: Active User
Сообщений: 649
Регистрация: 8.1.2008
Из: Владивосток
Поблагодарили: 118 раз
Репутация:   26  


(knigka @ 17.2.2009, 4:15) *
вам нужно установить новую 6.2 а потом загрузить базу, затем уже скопировать с заменой файлов 7.3, и запуститить установку! Это важно - запустить установку, он будет обновлять таблицы в БД, если что пишите, помогу. был такой геморой

В таком случае надо не установку запускать, а обновление...


--------------------
...
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Boxster
Boxster
сообщение 16.2.2009, 23:15; Ответить: Boxster
Сообщение #8


Устал уставать
*****

Группа: Active User
Сообщений: 714
Регистрация: 7.11.2008
Из: Неизвестность
Поблагодарили: 222 раза
Репутация:   41  


Базу обновлять надо, чтобы корректно работала, несовместимость версий...
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Постинг на фото на дле сайты (ЭРОТИКА)
Нужно добавление новостей эротической тематики
11 Tootkin 1992 3.10.2017, 14:07
автор: Tootkin
Открытая тема (нет новых ответов) (Требуется) Исправление ДЛЕ шаблонов
0 Tootkin 458 17.7.2017, 12:33
автор: Tootkin
Открытая тема (нет новых ответов) Создать переключатель городов, дле
0 Mukis 524 12.4.2017, 13:00
автор: Mukis
Открытая тема (нет новых ответов) Работы по сайтам. Лендинги, ДЛЕ
0 Mukis 1078 8.3.2017, 1:13
автор: Mukis
Открытая тема (нет новых ответов) помощь с киносайтом дле
помощь
2 Nata00 792 14.2.2017, 12:21
автор: Nata00


 



RSS Текстовая версия Сейчас: 12.12.2017, 20:19
Дизайн