X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Dle и Sape, Проблема показа ссылок на страницах без чпу
bira
bira
Topic Starter сообщение 9.6.2009, 11:05; Ответить: bira
Сообщение #1


Участник
***

Группа: User
Сообщений: 209
Регистрация: 16.5.2008
Поблагодарили: 12 раз
Репутация:   1  


Давно работаю с дле, сайты которые идут в сапу имеют чпу. Ссылки отлично отображаются но каждый день ерроры на страницах, которые работают без чпу, например: index.php?do=lostpassword index.php?do=register и т.п. Сапе бот говорит что "ссылка не найдена на странице или размещена вне тегов «body» или «html»" и действительно на таких страницах ссылки не отображаются. Хотелось бы узнать почему, может кто подскажет?

На одном сайте не включил чпу и все ссылки уходят прямиком в еррор, думаю это изза .htaccess, удалил пока, надеюсь поможет.


--------------------
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
bira
bira
Topic Starter сообщение 10.6.2009, 12:57; Ответить: bira
Сообщение #2


Участник
***

Группа: User
Сообщений: 209
Регистрация: 16.5.2008
Поблагодарили: 12 раз
Репутация:   1  


(bira @ 9.6.2009, 10:05) *
На одном сайте не включил чпу и все ссылки уходят прямиком в еррор, думаю это изза .htaccess, удалил пока, надеюсь поможет.


Не помогло. Может кто знает в чем проблема может быть зарыта?


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
nonub
nonub
сообщение 12.6.2009, 14:37; Ответить: nonub
Сообщение #3


Keys Seller
******

Группа: Active User
Сообщений: 1281
Регистрация: 12.6.2009
Из: Web
Поблагодарили: 373 раза
Репутация:   85  


DLE какой версии?


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
bira
bira
Topic Starter сообщение 12.6.2009, 17:31; Ответить: bira
Сообщение #4


Участник
***

Группа: User
Сообщений: 209
Регистрация: 16.5.2008
Поблагодарили: 12 раз
Репутация:   1  


7.5

Дело в том, что так только на 1м домене из 20 ( всех дле 7.5), которые в спанель лежат в директории этого самого головного домена. И вот на остальных 19 все ок, а на этом такая байда.

Замечание модератора:
Эта тема была закрыта автоматически ввиду отсутствия активности в ней на протяжении 100+ дней.
Если Вы считаете ее актуальной и хотите оставить сообщение, то воспользуйтесь кнопкой
или обратитесь к любому из модераторов.


Сообщение отредактировал bira - 12.6.2009, 17:31


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Подскажите аналог sape
13 _fan_ 2483 Вчера, 12:46
автор: Motorocker
Горячая тема (нет новых ответов) Регистрация Вашего сайта (профиля,DLE сайты,подписи на форумах,постинг Тиц 10> , ПР 1>)
312 kaartes 113057 22.5.2018, 12:07
автор: avega
Горячая тема (нет новых ответов) Услуги по CMS Wordpress, DLE, Joomla!. Правки, ремонт, настройка.
Редактирование и правки. Низкие цены.
156 contex1 70894 22.5.2018, 0:06
автор: AnnaProf
Открытая тема (нет новых ответов) Безопасность RTB от Sape
2 Seoworke 775 17.5.2018, 10:31
автор: Seoworke
Открытая тема (нет новых ответов) Куплю базы Bitrix и DLE профилей!
для размещения ссылок, бюджет до 1000р.
0 autonew 590 5.5.2018, 11:25
автор: autonew


 



RSS Текстовая версия Сейчас: 28.5.2018, 0:33
Дизайн