X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Microsoft Office Excel, кто хорошо соображает?
n0lik
n0lik
Topic Starter сообщение 29.8.2009, 11:54; Ответить: n0lik
Сообщение #1


Мафиози
*****

Группа: Active User
Сообщений: 649
Регистрация: 8.1.2008
Из: Владивосток
Поблагодарили: 118 раз
Репутация:   26  


Всем привет.

Как реализовать такое?
Пример:
В ячейке B1 стоит символ "+" (плюс) но он должен отображаться только в том случае если в ячейке A1 есть хоть что то, если A1 пустая, то символ "+" в B1 не отаброжается.
Думаю суть ясна.

Сообщение отредактировал n0lik - 29.8.2009, 11:54


--------------------
...
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
SemK
SemK
сообщение 29.8.2009, 11:59; Ответить: SemK
Сообщение #2


Участник
***

Группа: User
Сообщений: 116
Регистрация: 2.5.2009
Поблагодарили: 22 раза
Репутация:   2  


в B1
=ЕСЛИ(ДЛСТР(A1)>0;"+";"")


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
n0lik
n0lik
Topic Starter сообщение 29.8.2009, 12:09; Ответить: n0lik
Сообщение #3


Мафиози
*****

Группа: Active User
Сообщений: 649
Регистрация: 8.1.2008
Из: Владивосток
Поблагодарили: 118 раз
Репутация:   26  


Ещё вопросик, вот у меня есть ячейка в которую вписывается постоянно одно и то же, то есть несколько фамилий Петров, Иванов или Сидаров, возможно бы сделать так, что бы у ячейки было типа маленькой кнопочки на которую нажал и раскрылся список, на который нажал и выбрал нужное.


--------------------
...
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Минтранс выделит 55 млн рублей на замену программ Microsoft отечественными аналогами
23 MissContent 2229 17.11.2017, 15:16
автор: tezoro
Открытая тема (нет новых ответов) Microsoft выпустила Windows 10 Fall Creators Update
17 MissContent 2054 31.10.2017, 20:53
автор: david_st
Открытая тема (нет новых ответов) Капитализация Microsoft превысила $600 млрд впервые с 2000 года
1 MissContent 533 30.10.2017, 11:41
автор: Astralis
Горячая тема (нет новых ответов) Лицензионная продукция Microsoft
MSDN
90 Flysis 23210 2.8.2010, 0:57
автор: Flysis


 



RSS Текстовая версия Сейчас: 12.12.2017, 20:48
Дизайн