X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Проблема с блогом!, подскажите
Гость_kapitan_*
Гость_kapitan_*
Topic Starter сообщение 18.3.2010, 20:13; Ответить: Гость_kapitan_*
Сообщение #1





Guest


    


У меня с блогом беда какаято. Когда я нажимаю на любой пост у меня переходит на страницу, а на ней пишется:

User-agent: *
Disallow:


и всё!

Что это значит? подскажите пожалуста!
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Real
Real
сообщение 18.3.2010, 20:28; Ответить: Real
Сообщение #2


Новичок
*

Группа: Viewer
Сообщений: 4
Регистрация: 24.9.2009
Поблагодарили: 1 раз
Репутация:   2  


урл бы посмотреть


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
KipiaSoft
KipiaSoft
сообщение 18.3.2010, 20:38; Ответить: KipiaSoft
Сообщение #3


Старожил
******

Группа: Active User
Сообщений: 2096
Регистрация: 16.11.2009
Из: Волгоград
Поблагодарили: 632 раза
Репутация:   74  


При нажатии на пост все открывается - ели вы о блоге в подписи, а вот с рубриками проблемы. Скорее всего неправильно настроены постоянные ссылки либо один из применяемых плагинов.


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Гость_kapitan_*
Гость_kapitan_*
Topic Starter сообщение 18.3.2010, 20:39; Ответить: Гость_kapitan_*
Сообщение #4





Guest


    


урл в подписи, кстате толькочто посмотрел в другом браузере(ИЕ) и нормально, а в опере такая вот фигня!
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
KipiaSoft
KipiaSoft
сообщение 18.3.2010, 21:00; Ответить: KipiaSoft
Сообщение #5


Старожил
******

Группа: Active User
Сообщений: 2096
Регистрация: 16.11.2009
Из: Волгоград
Поблагодарили: 632 раза
Репутация:   74  


С версткой шаблона могут быть проблемы, если в разных браузерах по разному отображается.


--------------------


Поблагодарили: (0)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Гость_kapitan_*
Гость_kapitan_*
Topic Starter сообщение 18.3.2010, 21:09; Ответить: Гость_kapitan_*
Сообщение #6





Guest


    


пробовал шаблон менять и тоже самое. и кстате теперь уже нет этой проблемы, но она периодичеки появляется, раньше у меня уже было такое.
я пробовал в поиске вбить User-agent: *Disallow: и мне выдает чтото про robots.txt но что это конкретно, непонятноsad.gif
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
alex001107
alex001107
сообщение 18.3.2010, 21:21; Ответить: alex001107
Сообщение #7


Бывалый
****

Группа: User
Сообщений: 450
Регистрация: 5.6.2009
Поблагодарили: 75 раз
Репутация:   15  


(kapitan @ 18.3.2010, 19:39) *
урл в подписи, кстате толькочто посмотрел в другом браузере(ИЕ) и нормально, а в опере такая вот фигня!

Это у Вас с браузером что-то.


--------------------
Требуются копипастеры на постоянной основе.


Поблагодарили: (0)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
isleman
isleman
сообщение 19.3.2010, 10:21; Ответить: isleman
Сообщение #8


Бывалый
****

Группа: User
Сообщений: 408
Регистрация: 16.10.2009
Из: НН
Поблагодарили: 83 раза
Репутация:   16  


ТС, проблема с настройками блога, во первых для категорий имеющих русские названия у вас отсутствуют настройки и с них перекидывает на 404 страницу, во вторых смотрите файл .htaccess при каком условие выдается файл robots.txt


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
ChristmasNet
ChristmasNet
сообщение 19.3.2010, 10:30; Ответить: ChristmasNet
Сообщение #9


Бывалый
****

Группа: User
Сообщений: 441
Регистрация: 13.1.2010
Из: Россия, ХМАО
Поблагодарили: 93 раза
Репутация:   16  


Какие действия производили до того как это появилось?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Проблема индексации в Google
12 Saitcena 2939 22.11.2017, 17:34
автор: metvekot
Открытая тема (нет новых ответов) Проблема с 301 редиректом в htaccess
не срабатывает с (без www) на www
14 danc1r0k 1976 2.11.2017, 14:44
автор: vadosseo
Открытая тема (нет новых ответов) Нужны наркотики? Не проблема
Скачай ТОР и покупай
17 PostBrigada 1176 29.9.2017, 11:55
автор: ECurEx
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыПроблема выбора ниши для заработка
15 lektor2010 1272 11.4.2017, 21:18
автор: SeoKot
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыПроблема с группой в фейсбуке
9 Swissi 1335 21.1.2017, 20:11
автор: Swissi


 



RSS Текстовая версия Сейчас: 13.12.2017, 19:16
Дизайн