X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

2 страниц V   1 2 >
Открыть тему
Тема закрыта
> Проблемы Dle после падения сервера
gemkeepers
gemkeepers
Topic Starter сообщение 6.6.2010, 15:14; Ответить: gemkeepers
Сообщение #1


Старожил
******

Группа: Active User
Сообщений: 1222
Регистрация: 7.4.2009
Поблагодарили: 116 раз
Репутация:   26  


Привет, сижу на хостлайф и уже который раз их проблемы хсотинга отражаются на DLE. После поломки сервера перестали загружаться картинки через палень (ошибка 0). Я написал в тех. поддержку, они что-то поковыряли и попросили попробовать - закачка заработала. Но Массовая закачка такой сломанной и осталась excl.gif и там ошибка 401 (Unauthorised). Более того вписываю новость через юзеринтерфейс, зполеняю все поля, жму запостить а на сайте она не появляется даже в предмодераторском месте.

В чем может быть проблема?
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Electric
Electric
сообщение 6.6.2010, 15:27; Ответить: Electric
Сообщение #2


CMS help/antivirus
******

Группа: Active User
Сообщений: 1532
Регистрация: 27.12.2009
Из: Єдина Україна
Поблагодарили: 389 раз
Репутация:   57  


(gemkeepers @ 6.6.2010, 14:14) *
Привет, сижу на хостлайф и уже который раз их проблемы хсотинга отражаются на DLE. После поломки сервера перестали загружаться картинки через палень (ошибка 0). Я написал в тех. поддержку, они что-то поковыряли и попросили попробовать - закачка заработала. Но Массовая закачка такой сломанной и осталась excl.gif и там ошибка 401 (Unauthorised). Более того вписываю новость через юзеринтерфейс, зполеняю все поля, жму запостить а на сайте она не появляется даже в предмодераторском месте.

В чем может быть проблема?

Возможно они сбросили права файлов до дефолтных 644 или 755


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
gemkeepers
gemkeepers
Topic Starter сообщение 6.6.2010, 15:34; Ответить: gemkeepers
Сообщение #3


Старожил
******

Группа: Active User
Сообщений: 1222
Регистрация: 7.4.2009
Поблагодарили: 116 раз
Репутация:   26  


Может быть временно сбросили во время перехода в новый месяц к примеру, т.к. мне приходилось папкам нового месяца самостоятельно проставлять 777. Визуально ничего не сбросилось, 777 стоят где надо, где надо 666
При постинге пишет
# ANTISPAM: User ID not valid
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Electric
Electric
сообщение 6.6.2010, 15:37; Ответить: Electric
Сообщение #4


CMS help/antivirus
******

Группа: Active User
Сообщений: 1532
Регистрация: 27.12.2009
Из: Єдина Україна
Поблагодарили: 389 раз
Репутация:   57  


(gemkeepers @ 6.6.2010, 14:34) *
Может быть временно сбросили во время перехода в новый месяц к примеру, т.к. мне приходилось папкам нового месяца самостоятельно проставлять 777. Визуально ничего не сбросилось, 777 стоят где надо, где надо 666
При постинге пишет
# ANTISPAM: User ID not valid

Попробуйте вот это:
http://forum.4dle.ru/index.php?showtopic=6067


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
ChristmasNet
ChristmasNet
сообщение 6.6.2010, 15:41; Ответить: ChristmasNet
Сообщение #5


Бывалый
****

Группа: User
Сообщений: 441
Регистрация: 13.1.2010
Из: Россия, ХМАО
Поблагодарили: 93 раза
Репутация:   16  


На сайт можно взглянуть?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
gemkeepers
gemkeepers
Topic Starter сообщение 6.6.2010, 15:44; Ответить: gemkeepers
Сообщение #6


Старожил
******

Группа: Active User
Сообщений: 1222
Регистрация: 7.4.2009
Поблагодарили: 116 раз
Репутация:   26  


Сделал, реакции никакой. К тому же раньше все работало (неделю назад)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
ChristmasNet
ChristmasNet
сообщение 6.6.2010, 15:50; Ответить: ChristmasNet
Сообщение #7


Бывалый
****

Группа: User
Сообщений: 441
Регистрация: 13.1.2010
Из: Россия, ХМАО
Поблагодарили: 93 раза
Репутация:   16  


(gemkeepers @ 6.6.2010, 17:34) *
# ANTISPAM: User ID not valid

Вылетает когда капча не работает (не активно окно с кодом), решается пинанием тех поддержки.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
gemkeepers
gemkeepers
Topic Starter сообщение 6.6.2010, 15:57; Ответить: gemkeepers
Сообщение #8


Старожил
******

Группа: Active User
Сообщений: 1222
Регистрация: 7.4.2009
Поблагодарили: 116 раз
Репутация:   26  


(ChristmasNet @ 6.6.2010, 14:50) *
Вылетает когда капча не работает (не активно окно с кодом), решается пинанием тех поддержки.

не понял о чем идет речь
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
ChristmasNet
ChristmasNet
сообщение 6.6.2010, 16:03; Ответить: ChristmasNet
Сообщение #9


Бывалый
****

Группа: User
Сообщений: 441
Регистрация: 13.1.2010
Из: Россия, ХМАО
Поблагодарили: 93 раза
Репутация:   16  


(gemkeepers @ 6.6.2010, 17:57) *
не понял о чем идет речь

ICQ в профиле, напиши гляну.


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
gemkeepers
gemkeepers
Topic Starter сообщение 6.6.2010, 21:54; Ответить: gemkeepers
Сообщение #10


Старожил
******

Группа: Active User
Сообщений: 1222
Регистрация: 7.4.2009
Поблагодарили: 116 раз
Репутация:   26  


ChristmasNet глянул. Оказывается, все работает. Только мой FireFox выдает такое. Никаких компьютерных даунов или похожего небыло. Почистил куки, на вский отключил разные плагины и стер временные файлы, пока что безрезультатно. Повторно поставил флаш 10 и не помагает. через IE работает нормально

Сообщение отредактировал gemkeepers - 6.6.2010, 21:55
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
2 страниц V   1 2 >
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Горячая тема (нет новых ответов) Регистрация Вашего сайта (профиля,DLE сайты,подписи на форумах,постинг Тиц 10> , ПР 1>)
277 kaartes 102423 7.12.2017, 9:55
автор: Tootkin
Горячая тема (нет новых ответов) Услуги по CMS Wordpress, DLE, Joomla!. Правки, ремонт, настройка.
Редактирование и правки. Низкие цены.
142 contex1 64941 5.12.2017, 12:13
автор: contex1
Открытая тема (нет новых ответов) [РЕКОМЕНДУЮ] >>>Тестирование Вашего сайта, сервера на устойчивость и уязвимость!
16 barbaddos 2264 4.12.2017, 22:18
автор: barbaddos
Открытая тема (нет новых ответов) SystemIP.ru - VPS и сервера в более чем 50 странах
19 SystemIP 4609 4.12.2017, 21:37
автор: SystemIP
Открытая тема (нет новых ответов) Требуется так сказать оптимизация шаблона DLE
5 Deadman_n 385 2.12.2017, 13:24
автор: Deadman_n


 



RSS Текстовая версия Сейчас: 11.12.2017, 6:28
Дизайн