X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Проблемы при добавлении поста на Wordpress
Jaroslav
Jaroslav
Topic Starter сообщение 27.6.2011, 16:19; Ответить: Jaroslav
Сообщение #1


Участник
***

Группа: User
Сообщений: 149
Регистрация: 16.10.2010
Поблагодарили: 24 раза
Репутация:   8  


Здравствуйте, уважаемые вебмастера. У меня сегодня на одном из моих блогов появилась проблема с добавлением постов. Медиафайлы либо вообще не добавляются, либо вместо всплывающего окна меня перебрасывает в новое окно:



После чего все равно картинка либо другой файл не добавляется, а появляется белый экран. Также не могу добавить теги. При нажатии на поле, где они добавляются, надпись "Добавить новую метку" по идее должна исчезать, а она остается и метка вовсе не добавляется при нажатии на кнопку "добавить":



Также не появляется ссылка на пост под его названием, которую по идее можно изменять.
Никто не сталкивался с такими проблемами? Заранее всем спасибо за помощь.


--------------------
Узнай сам, что такое Пресс-Релизы.РФ
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
OlegK
OlegK
сообщение 27.6.2011, 16:20; Ответить: OlegK
Сообщение #2


Топовый постер
*******


Группа: Ex-Moderator
Сообщений: 4043
Регистрация: 24.4.2011
Поблагодарили: 7227 раз
Репутация:   313  


а браузер другой пробывали ?


--------------------
ooooops.
something goes wrong


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Jaroslav
Jaroslav
Topic Starter сообщение 27.6.2011, 16:21; Ответить: Jaroslav
Сообщение #3


Участник
***

Группа: User
Сообщений: 149
Регистрация: 16.10.2010
Поблагодарили: 24 раза
Репутация:   8  


OlegK, нет. Спасибо за идею. Сейчас попробую.


--------------------
Узнай сам, что такое Пресс-Релизы.РФ
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
drunkmagic
drunkmagic
сообщение 27.6.2011, 16:22; Ответить: drunkmagic
Сообщение #4


Частый гость
**

Группа: User
Сообщений: 61
Регистрация: 31.5.2011
Поблагодарили: 18 раз
Репутация:   1  


Попробуйте деактивировать недавно установленные плагины, возможен конфликт.


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Jaroslav
Jaroslav
Topic Starter сообщение 27.6.2011, 16:24; Ответить: Jaroslav
Сообщение #5


Участник
***

Группа: User
Сообщений: 149
Регистрация: 16.10.2010
Поблагодарили: 24 раза
Репутация:   8  


в другом браузере и в правду все нормально. Странно как-то даже. Всегда пользуюсь мозиллой проблем не было, а сегодня главное только на одном блоге такие проблемы на других нет.


--------------------
Узнай сам, что такое Пресс-Релизы.РФ
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
OlegK
OlegK
сообщение 27.6.2011, 16:30; Ответить: OlegK
Сообщение #6


Топовый постер
*******


Группа: Ex-Moderator
Сообщений: 4043
Регистрация: 24.4.2011
Поблагодарили: 7227 раз
Репутация:   313  


такая хрень бывает с этим загрузчиком.. пока браузер не перезапустишь... будет глючить


--------------------
ooooops.
something goes wrong
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Jaroslav
Jaroslav
Topic Starter сообщение 27.6.2011, 16:31; Ответить: Jaroslav
Сообщение #7


Участник
***

Группа: User
Сообщений: 149
Регистрация: 16.10.2010
Поблагодарили: 24 раза
Репутация:   8  


у кого еще какие предположения? Почему в гугл хроме нет проблем таких, а в мозилле есть? И при том только на одном блоге.


--------------------
Узнай сам, что такое Пресс-Релизы.РФ
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
mkornilov
mkornilov
сообщение 27.6.2011, 16:58; Ответить: mkornilov
Сообщение #8


Частый гость
**

Группа: User
Сообщений: 76
Регистрация: 21.6.2011
Поблагодарили: 5 раз
Репутация:   3  


(Jaroslav @ 27.6.2011, 16:31) *
у кого еще какие предположения? Почему в гугл хроме нет проблем таких, а в мозилле есть? И при том только на одном блоге.

не все браузеры одинаково работают с одними и теми же сайтами, с движками думаю также. Когда-то давно вёл жж, так вот не мог пост опубликовать через оперу, только фф спасал, с вп тем более ничего удивительного

плюс остаётся вероятность конфликта между плагинами и возможно хостинг взглючил?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Jaroslav
Jaroslav
Topic Starter сообщение 27.6.2011, 17:08; Ответить: Jaroslav
Сообщение #9


Участник
***

Группа: User
Сообщений: 149
Регистрация: 16.10.2010
Поблагодарили: 24 раза
Репутация:   8  


проблема решена.Обновил плагины на мозилле и все нормализовалось. По поводу неодинаковой работы разных браузеров с одними и теми же движками - вряд ли это так, потому что все блоги и сайты виду давно и чаще всего пользуюсь именно мозиллой. Проблема же возникла именно сегодня.


--------------------
Узнай сам, что такое Пресс-Релизы.РФ
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Адаптивная вёрстка и натяжка на Wordpress, DLE, Joomla и др. Создание мобильных версий.
Хороший код с оптимизацией по скорости. Сайты и лендинги "под ключ
15 Nell 1115 Вчера, 23:36
автор: Nell
Горячая тема (нет новых ответов) Вёрстка, натяжка на WordPress, Joomla, качественно, доступно
53 WhiteIce 23755 12.12.2017, 19:41
автор: WhiteIce
Горячая тема (нет новых ответов) Разработка сайтов Joomla Wordpress Opencart
Разработка, верстка, оптимизация веб сайтов.
48 WoWeb 7331 12.12.2017, 13:37
автор: serg5777
Открытая тема (нет новых ответов) Переносится ли вес и тИЦ от входящих ссылок при 301 редиректе
11 Bel_Ami 2896 11.12.2017, 20:50
автор: alexandrrr
Открытая тема (нет новых ответов) Как включить автоматическое обновление для плагинов WordPress и самого движка?
0 Telnor 390 10.12.2017, 13:27
автор: Telnor


 



RSS Текстовая версия Сейчас: 14.12.2017, 10:41
Дизайн