X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> Проблема с Firefox 5., Помогите найти решение.
Сергуня
Сергуня
Topic Starter сообщение 23.7.2011, 16:53; Ответить: Сергуня
Сообщение #1


Бывалый
****

Группа: User
Сообщений: 284
Регистрация: 13.4.2008
Из: Подгорица
Поблагодарили: 48 раз
Репутация:   11  


Уважаемые пользователи, прошу помочь решить, на первый взгляд, небольшую проблему с FF5. Суть в том, что при попытке установки какого либо дополнения мне выдается ошибка о несоответствии версии браузера. Использую последнюю, пятую версию программы.

Скрин:

Спасибо за внимание. © kep


--------------------
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
russian
russian
сообщение 23.7.2011, 18:00; Ответить: russian
Сообщение #2


Бывалый
****

Группа: User
Сообщений: 479
Регистрация: 29.6.2010
Из: Раша
Поблагодарили: 66 раз
Репутация:   9  


на самом деле, пока очень мало плагинов поддерживается FF5. Ищите совместимые через встроенный поиск дополнений в самом огнелисе. Там выводятся только совместимые с 5 версией.


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
ram32
ram32
сообщение 28.7.2011, 3:31; Ответить: ram32
Сообщение #3


Новичок
*

Группа: User
Сообщений: 49
Регистрация: 26.3.2011
Из: Санкт-Петербург
Поблагодарили: 15 раз
Репутация:   5  


На самом деле, расширения без проблем можно установить, подправив файлик install.rdf в архиве аддона (аддон представляет собой файл с расширением xpi - обычный zip-архив, который легко открывается архиватором).
Или же есть способ еще проще - достаточно установить плагин Nightly Tester Tools.

Сообщение отредактировал ram32 - 28.7.2011, 3:32


--------------------
http://ubuntu-news.ru/ Все про ОС Ubuntu.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
akkadites
akkadites
сообщение 28.7.2011, 22:04; Ответить: akkadites
Сообщение #4


Частый гость
**

Группа: User
Сообщений: 67
Регистрация: 18.7.2011
Поблагодарили: 3 раза
Репутация:   0  


ну, очевидно, что дополнение разработано для более старых версий. и новой может и не поддерживаться. или подправить по совету ram32, только не написано как. и самому интересно...


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
hellman
hellman
сообщение 3.8.2011, 22:55; Ответить: hellman
Сообщение #5


клоновод
***

Группа: Banned
Сообщений: 129
Регистрация: 27.7.2011
Поблагодарили: 3 раза
Репутация:   5  


Там поддержка разных версий


--------------------
Забанен за клоноводство
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
metonyr
metonyr
сообщение 4.8.2011, 0:52; Ответить: metonyr
Сообщение #6


Частый гость
**

Группа: User
Сообщений: 99
Регистрация: 31.7.2011
Из: SPB
Поблагодарили: 8 раз
Репутация:   5  


Я скачала дополнение Add-on Compatibility Reporter с офсайта mozilla: все дополнения со старых версий отлично работают.

Замечание модератора:
Эта тема была закрыта автоматически ввиду отсутствия активности в ней на протяжении 100+ дней.
Если Вы считаете ее актуальной и хотите оставить сообщение, то воспользуйтесь кнопкой
или обратитесь к любому из модераторов.


--------------------
Качественные готовые статьи по приемлемым ценам
Тематики: секс, недвижимость, заработок в Интернете, строительство и ремонт
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыОцените сайт "бизнес, новости, право". В чем проблема?
22 Merzuka 3139 Сегодня, 12:15
автор: nikolay_web
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыПроблема выбора ниши для заработка
15 lektor2010 1570 11.4.2017, 21:18
автор: SeoKot
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыПроблема с группой в фейсбуке
9 Swissi 1488 21.1.2017, 20:11
автор: Swissi
Открытая тема (нет новых ответов) Проблема с плагином wp-shop в движке WordPress
Прошу помочь.
0 Stingeo 1444 27.6.2014, 1:42
автор: Stingeo
Открытая тема (нет новых ответов) Проблема с переносом на другой хостинг сайта DLE
5 Вентилятор 1328 24.12.2012, 5:17
автор: crazyyy


 



RSS Текстовая версия Сейчас: 23.5.2018, 21:27
Дизайн