X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> WP - 3.xx VS 2.8, Какую версию выбрать?
DeniZ
DeniZ
Topic Starter сообщение 26.7.2011, 17:50; Ответить: DeniZ
Сообщение #1


Участник
***

Группа: User
Сообщений: 161
Регистрация: 27.4.2010
Из: VLG
Поблагодарили: 32 раза
Репутация:   3  


Здравствуйте.
Если тема была, то не судите строго wink.gif

Не могу решить для себя одну дилемму.
Для сайтов, назовем их "полуСДЛ под ГГЛ", нужно выбрать CMS. Выбрал WP, но не могу определиться с версией этого движка.
Я думаю, что следует выбрать старую стабильную версию с меньшим количеством потребляемых ресурсов, т.к. на хостинге будет не один сайт.

Что можете посоветовать?


--------------------
.
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
zuziken
zuziken
сообщение 26.7.2011, 17:55; Ответить: zuziken
Сообщение #2


Завсегдатай
*****

Группа: Active User
Сообщений: 756
Регистрация: 21.6.2008
Поблагодарили: 167 раз
Репутация:   58  


К старой стабильной, забыли, добавить дырявой wink.gif


--------------------


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
DeniZ
DeniZ
Topic Starter сообщение 26.7.2011, 17:58; Ответить: DeniZ
Сообщение #3


Участник
***

Группа: User
Сообщений: 161
Регистрация: 27.4.2010
Из: VLG
Поблагодарили: 32 раза
Репутация:   3  


(zuziken @ 26.7.2011, 17:55) *
К старой стабильной, забыли, добавить дырявой wink.gif

Советы по этому поводу приветствуются smile.gif


--------------------
.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
EvilGomel
EvilGomel
сообщение 26.7.2011, 18:08; Ответить: EvilGomel
Сообщение #4


!Тунеядец!
*******


Группа: Active User
Сообщений: 4471
Регистрация: 13.5.2009
Из: Гомель
Поблагодарили: 967 раз
Репутация:   109  


Ставь тройку. Она лучше по безопасности и более оптимизирована.


--------------------


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
akill
akill
сообщение 26.7.2011, 23:43; Ответить: akill
Сообщение #5


Бывалый
****

Группа: User
Сообщений: 431
Регистрация: 17.5.2011
Из: Минск
Поблагодарили: 76 раз
Репутация:   9  


Я бы поставил 2.8. С тройкой возникло много проблем, пришлось даже переустанавливать. И у меня до сих пор визуальный редактор херово работает. И посмотрите на совместимость плагинов с вп 3.*.


Поблагодарили: (1)
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


 



RSS Текстовая версия Сейчас: 14.12.2017, 14:42
Дизайн