X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость ( Вход | Регистрация )

Открыть тему
Тема закрыта
> [DLE] Ошибка при загрузке .exe-файлов, file_1 -> Укажите загружаемую картинку!!!
apofis
apofis
Topic Starter сообщение 8.3.2012, 16:33; Ответить: apofis
Сообщение #1


Участник
***

Группа: User
Сообщений: 217
Регистрация: 30.10.2008
Поблагодарили: 50 раз
Репутация:   5  


При добавлении .exe-файлов в новость из папки "uploads/files" выдается ошибка:
"file_1 -> Укажите загружаемую картинку!!!"

Если же с компа загружать - то по окончанию загрузки окно аплодера перезагружается просто и все. В инете поискал, бывают такие проблемы у людей. Но решения этой проблемы нигде не нашел. Было ли у кого-нибудь такое. И как бороться с этим?
Версия DLE 9.5. Но в рез-те поисков понял, что и на более ранних версиях такая проблема прослеживалась.


--------------------
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Mаx
Mаx
сообщение 8.3.2012, 16:43; Ответить: Mаx
Сообщение #2


Участник
***

Группа: User
Сообщений: 105
Регистрация: 19.9.2010
Поблагодарили: 27 раз
Репутация:   -7  


Проблемы в /engine/inc/files.php
Если у вас нулл, то ни кто вам не поможет.

Сообщение отредактировал Mаx - 8.3.2012, 16:44
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
apofis
apofis
Topic Starter сообщение 8.3.2012, 18:56; Ответить: apofis
Сообщение #3


Участник
***

Группа: User
Сообщений: 217
Регистрация: 30.10.2008
Поблагодарили: 50 раз
Репутация:   5  


(Mаx @ 8.3.2012, 16:43) *
Проблемы в /engine/inc/files.php
Если у вас нулл, то ни кто вам не поможет.


В том смысле, что это на нулленом движке никак не исправить?

Посмотрел сейчас еще раз этот файл. Нашел пока условие вывода ошибки:

} elseif( $image_name == "" ) {

$img_result .= "<div><font color=red>$current_image -> $lang[images_uperr]</font></div>";

Сейчас потестил - с uploads/files/ вообще ничего не загружается. Хотя пару дней назад 2 файла удалось загрузить так. Хоть и вылазила такая же ошибка. Вообще не понимаю из-за чего так..

Что-то редактировал-редактировал files.php - никаких изменений. Попробовал вовсе его удалить - аплоадер все также работает. Что за мистика?


--------------------
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Mаx
Mаx
сообщение 8.3.2012, 20:35; Ответить: Mаx
Сообщение #4


Участник
***

Группа: User
Сообщений: 105
Регистрация: 19.9.2010
Поблагодарили: 27 раз
Репутация:   -7  


Скачайте другой Null, но из надежных источников и замените все файлы движка DLE, я лично качаю всегда DLE Null здесь, на этом сайте: http://enginering.ru/assemblages_cms/dle_a...v9.5-final.html

Замечание модератора:
Эта тема была закрыта автоматически ввиду отсутствия активности в ней на протяжении 100+ дней.
Если Вы считаете ее актуальной и хотите оставить сообщение, то воспользуйтесь кнопкой
или обратитесь к любому из модераторов.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Комплексная оптимизация DLE сайтов под ключ
22 Matis 5392 Вчера, 21:06
автор: Matis
Открытая тема (нет новых ответов) Ошибки при сохранении в плагине
1 sebadoh 149 22.5.2019, 1:17
автор: ekvador
Открытая тема (нет новых ответов) Требуется специалист DLE (создание и поддержка)
0 Seo-optimist 250 16.5.2019, 20:31
автор: Seo-optimist
Горячая тема (нет новых ответов) тИЦ отменили! Новый показатель Яндекса ИКС! Лучшие площадки под размещение. Бесплатное написание статей при любом заказе.
Эксклюзивное предложение. Успей получить написание статей БЕСПЛАТНО
65 VIMstat 43855 13.5.2019, 10:54
автор: VIMstat
Открытая тема (нет новых ответов) Как запретить Яндекс индексировать сайт на DLE 10.1 в Https?
8 asimo 870 12.5.2019, 15:54
автор: AlexGR


 



RSS Текстовая версия Сейчас: 24.5.2019, 13:20
Дизайн