X   Сообщение сайта
(Сообщение закроется через 3 секунды)



 

Здравствуйте, гость (

| Вход | Регистрация )

Открыть тему
Тема закрыта
> помогите чайнику
inso
inso
Topic Starter сообщение 3.6.2013, 18:08; Ответить: inso
Сообщение #1


Заинтересовался созданием сайтов, начал изучать как это делается. Набросал сайт с помощью html и css. Загрузил на хостинг, и теперь браузер не читает русские буквы, только англ. В чем причина?
з.ы. при запуске index.html на компе все норм (браузер тот же)
0
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Ruslaner___
Ruslaner___
сообщение 3.6.2013, 20:00; Ответить: Ruslaner___
Сообщение #2


Проверьте кодировку.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
NoDrum
NoDrum
сообщение 4.6.2013, 10:09; Ответить: NoDrum
Сообщение #3


Кодировка...
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
inso
inso
Topic Starter сообщение 4.6.2013, 11:31; Ответить: inso
Сообщение #4


Простите, я всего пару дней как начал этим увлекаться. Не могли бы пояснить чуть подробнее, что это такое, где ее смотреть и что с ней делать?
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Apay
Apay
сообщение 4.6.2013, 12:21; Ответить: Apay
Сообщение #5


(inso @ 4.6.2013, 14:31) *
Не могли бы пояснить чуть подробнее, что это такое, где ее смотреть и что с ней делать?

а гугл на что? когда ознакомитесь - многие вопросы отпадут автоматически, с остальными - милости просим...
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
inso
inso
Topic Starter сообщение 4.6.2013, 20:06; Ответить: inso
Сообщение #6


В общем вроде основы кодировки прочитал, поменял ее на utf-8. Но проблема теперь такая. Сначала когда на главную заходишь все нормально. Затем когда обновляешь, опять проклятые символы... С прочими страницами все норм, такого нет - только с главной... Все перепробывал не понимаю в чем причина.
Использовал PSPad
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Zippovich
Zippovich
сообщение 4.6.2013, 21:04; Ответить: Zippovich
Сообщение #7


очистите кеш браузера и/или преобразуйте все файлы в utf-8 (js, css, html) кроме картинок, укажите кодировку в html meta-тегами для браузера и можете на хосте в .htaccess указать
может у Вас контент javascript подтягивается оттуда где он не utf-8 или что-то еще - гадать долго
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
inso
inso
Topic Starter сообщение 5.6.2013, 8:09; Ответить: inso
Сообщение #8


Практически все это вчера перепробывал. А сегодня утром зашел и все нормально уже.

Замечание модератора:
Эта тема была закрыта автоматически ввиду отсутствия активности в ней на протяжении 100+ дней.
Если Вы считаете ее актуальной и хотите оставить сообщение, то воспользуйтесь кнопкой
или обратитесь к любому из модераторов.
Вернуться в начало страницы
 
Ответить с цитированием данного сообщения
Открыть тему
Тема закрыта
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0


Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последний ответ
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыПомогите придумать домен )
10 Silverspam 1659 1.5.2021, 19:13
автор: Starpony
Открытая тема (нет новых ответов) Помогите болвану обновить видеокарту :-)
16 club-16 1288 22.3.2021, 0:04
автор: adamsadriane
Открытая тема (нет новых ответов) Тема имеет прикрепленные файлыПомогите подобрать HTML редактор
20 Serapion 1895 17.3.2021, 20:34
автор: dima280
Открытая тема (нет новых ответов) Помогите рещить проблему с монитором.
Почему низкое разрешение при подключении монитора через displayport?
0 Levels 563 11.12.2020, 0:48
автор: Levels
Открытая тема (нет новых ответов) Помогите кто нибудь получить партнерку Росбанк!
7 heisenberg_mw 714 7.8.2020, 9:28
автор: heisenberg_mw


 



RSS Текстовая версия Сейчас: 7.5.2021, 6:06
Дизайн